1 (edited by mcm69 2009-06-08 15:24:06)

Topic: Can't install

Hi Everyone.

I've just downloaded Enano 1.1.6 and cannot get it up and running. On the database installation step, after I verify the reqs and click continue, the install script just takes me to the stage=database screen again.

I'm using XAMPP 1.7 and the brief config is:
# Apache/2.2.11 (Win32) DAV/2 mod_ssl/2.2.11 OpenSSL/0.9.8i mod_autoindex_color PHP/5.2.8
# MySQL client version: 5.1.30

Regards,
Yuriy

Re: Can't install

I'll check out XAMPP and see if I can figure out what's going on. What browser are you using?

--Dan

Re: Can't install

OK, I installed a fresh XAMPP and Enano 1.1.6 on a VMware system. The installation worked fine. I suspect the problem lies with your browser. What are you running? I ran this particular test under Internet Explorer 8.

--Dan

Re: Can't install

I used Firefox. The version is Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729) - Build ID: 2009042316.

Can't try it in IE at the moment, but will. Thanks.

--Yuriy

Re: Can't install

I'll retest under fx3 stable.

--Dan

Re: Can't install

Hey i am using Google chrome browser. I downloaded it but could not install it properly why this is happening i don't know. I also use firefox. Would you like to give the solution for the installation problem.

Re: Can't install

hello, i am having the same problem using XAMPP 1.7.3 and firefox 3.6.12 and IE 8

Re: Can't install

So, a little background on what's going on here...
It is supposed to go back to stage=database to do the stage 1 database install (basically creating the config table). However it should only show the screen briefly and then redirect you to stage=website.

It would be helpful to know your Windows version as well.

If you just want to get it going, try installing BitNami WAMPStack and then use the BitNami module installer. That should take care of all the gory details for you.